Go Back   Access World Forums > Members List

 
jom1918 is on a distinguished road

jom1918 jom1918 is offline

Newly Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. jom1918
    05-11-2014 07:26 PM
    jom1918
    We have an Access 2010 database that is accessed by some users from another location. Each user has their own copy of the front end. For some reason two users in our Sydney office enter orders, but after they have entered and saved the order, sometimes for no apparent reason they get an "invalid argument" error message and all the data in the order has been converted to hieroglyphics. I cannot seem replicate this from my server location. Can anyone give me some advice on how to determine what might cause this? It seems to only occur from our Sydney based server. Could it be that each user's copy of the front end is located on the same virtual drive on our Melbourne based server? Should I move the Sydney user's copies of the front end to the Sydney based server? I am not sure what to do?

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 08-21-2019 06:41 PM
  • Join Date: 04-26-2011
  • Referrals: 0



All times are GMT -8. The time now is 07:53 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Featured Forum post


Sponsored Links


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World