Search results

  1. J

    Strange Performance Issue

    Well prompted Cyberman...... I hope Pat will give you his reply but in follow-up to my original post we continued to try everything (and I mean everything) - so did the Microsoft Office support team and the Microsoft Azure support team and also Ingram. In the end we have called a truce and...
  2. J

    Strange Performance Issue

    Very good point. I *know* to re-link, but then again...... I will ask Infrastructure to re-perform the clone and examine the copy again to ensure it isn't as simple as that. I would kick myself - but be very grateful it that was it, I'll report back in a day or two.
  3. J

    Strange Performance Issue

    Thank you @Gasman - but we have tried installing this to other networks and also local machines (Windows 7 and 10) and always get the same behaviour. There is something special about the RDS setup that doesn't carry through the cloning process. I think it will be something like OpLocks, but we...
  4. J

    Strange Performance Issue

    CAN ANYONE HELP? I have a very strange problem. In know my Access DBs but I have never encountered this issue before. It is an Access 2019 front end/back end arrangement running on a Windows Server 2012 R2. It performs fine. But if we move it anywhere else it slows down by a factor of 10x. That...
  5. J

    Hello. I am Jonathon.

    I run an IT services company in Northamptonshire and have been using Access since '97. I don't do it all day and every day but I know my way about and have written apps for some fairly big players like Barclaycard, ITSU, Spurgeons Child Care and many, many one-off single-purpose apps. Nowadays...
Top Bottom