View Single Post
Old 01-31-2019, 01:18 AM   #1
Gasman
Enthusiastic Amateur
 
Gasman's Avatar
 
Join Date: Sep 2011
Location: Swansea, South Wales,UK
Posts: 4,505
Thanks: 439
Thanked 836 Times in 807 Posts
Gasman is a jewel in the rough Gasman is a jewel in the rough Gasman is a jewel in the rough
Strange site behaviour?

Hi all,

Only just noticed this, so if it has always been this way, then I apologise.

Recently I have been hovering over the title of a post to try and get a gist of what it is about, rather than opening the post.

When doing so, I was thinking 'well that is never going to work', however going into the post, the rest of the formula is actually there.

This thread is a good example.

https://www.access-programmers.co.uk...d.php?t=303561

Title is 'Calculated Field Based on Date/Time Fields'

Hover over the title and I see IIF(<=,"1","0") when the formula is actually IIF([CompletedDate]<=[ActualNext],"1","0")

So it seems the site is interpreting the [] like the URL links?

__________________
Access novice. Sometimes trying to give something back.
Access 2007

Please, please use code tag # when posting code snippets

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gasman is offline   Reply With Quote