Go Back   Access World Forums > Access World > Site Suggestions

 
Reply
 
Thread Tools Rate Thread Display Modes
Old 01-31-2019, 01:18 AM   #1
Gasman
Enthusiastic Amateur
 
Gasman's Avatar
 
Join Date: Sep 2011
Location: Swansea, South Wales,UK
Posts: 4,562
Thanks: 442
Thanked 847 Times in 818 Posts
Gasman is a jewel in the rough Gasman is a jewel in the rough Gasman is a jewel in the rough
Strange site behaviour?

Hi all,

Only just noticed this, so if it has always been this way, then I apologise.

Recently I have been hovering over the title of a post to try and get a gist of what it is about, rather than opening the post.

When doing so, I was thinking 'well that is never going to work', however going into the post, the rest of the formula is actually there.

This thread is a good example.

https://www.access-programmers.co.uk...d.php?t=303561

Title is 'Calculated Field Based on Date/Time Fields'

Hover over the title and I see IIF(<=,"1","0") when the formula is actually IIF([CompletedDate]<=[ActualNext],"1","0")

So it seems the site is interpreting the [] like the URL links?

__________________
Access novice. Sometimes trying to give something back.
Access 2007

Please, please use code tag # when posting code snippets

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gasman is offline   Reply With Quote
Old 01-31-2019, 08:29 AM   #2
pbaldy
Wino Moderator
 
pbaldy's Avatar
 
Join Date: Aug 2003
Location: Nevada, USA
Posts: 33,396
Thanks: 13
Thanked 4,124 Times in 4,056 Posts
pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold
Re: Strange site behaviour?

I've seen that behavior. I think it's been that way for some time.
__________________
Paul
Microsoft Access MVP 2007-2019

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pbaldy is offline   Reply With Quote
The Following User Says Thank You to pbaldy For This Useful Post:
Gasman (01-31-2019)
Old 01-31-2019, 09:03 AM   #3
isladogs
High Noon Moderator
 
isladogs's Avatar
 
Join Date: Jan 2017
Location: Somerset, UK
Posts: 11,363
Thanks: 115
Thanked 3,110 Times in 2,828 Posts
isladogs is a splendid one to behold isladogs is a splendid one to behold isladogs is a splendid one to behold isladogs is a splendid one to behold isladogs is a splendid one to behold isladogs is a splendid one to behold isladogs is a splendid one to behold
Re: Strange site behaviour?

The hovering over thread titles feature is really useful. I only noticed it recently

Another strange issue I've noticed over the past week or so but in this case not good. Sometimes when I try to reply to a post, the reply window won't allow me to type in it. I've experienced this on a desktop & a tablet using Chrome/Firefox & Edge.
When it happens I have to close & reopen the browser.
Anyone else noticed this?

__________________
If this answer has helped, please click the Thanks button and/or click the 'reputation scales' symbol on the left.

Colin (Mendip Data Systems)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Website links:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Common sense and a sense of humour are the same thing, moving at different speeds. (Clive James - RIP)
isladogs is offline   Reply With Quote
Old 01-31-2019, 09:15 AM   #4
pbaldy
Wino Moderator
 
pbaldy's Avatar
 
Join Date: Aug 2003
Location: Nevada, USA
Posts: 33,396
Thanks: 13
Thanked 4,124 Times in 4,056 Posts
pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold pbaldy is a splendid one to behold
Re: Strange site behaviour?

Quote:
Originally Posted by isladogs View Post
the reply window won't allow me to type in it.
I've had that happen a couple of times, but not often.

__________________
Paul
Microsoft Access MVP 2007-2019

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pbaldy is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behaviour odrap Forms 0 02-19-2009 05:21 AM
Strange Behaviour welshpunk General 1 03-30-2007 04:24 AM
Strange Behaviour! Seb Forms 3 01-16-2007 06:07 PM
Strange behaviour help intrep11 Modules & VBA 1 02-08-2005 04:25 PM
strange Tab behaviour livvie Forms 3 10-08-2004 04:58 AM




All times are GMT -8. The time now is 06:16 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Featured Forum post


Sponsored Links


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World