Invalid procedure call or argument brows and attach file (2 Viewers)

Gismo

Registered User.
Local time
Today, 15:55
Joined
Jun 12, 2017
Messages
1,072
I'm at a loss - Can you put together a demo with enough of your code to make it all work.
e.g. a simple form, an empty table and the browse code, all exactly as you have it now.

In fact, do that and test it, then post it up here. It might be something weird on the form.

Please see attached
 

Attachments

  • File Browse.zip
    39.2 KB · Views: 29

Minty

AWF VIP
Local time
Today, 13:55
Joined
Jul 26, 2013
Messages
9,236
strAttachment isn't being set by the browse function.

Your debug.print in the function was fooling you into thinking that, if you had removed that you would have seen it wasn't set.
You never assign the value in the function to the result. Please see the attached.
 

Attachments

  • File Browse_Fixed.zip
    34.9 KB · Views: 26

Gismo

Registered User.
Local time
Today, 15:55
Joined
Jun 12, 2017
Messages
1,072
strAttachment isn't being set by the browse function.

Your debug.print in the function was fooling you into thinking that, if you had removed that you would have seen it wasn't set.
You never assign the value in the function to the result. Please see the attached.
Thank you

Works perfect

Did not even think of looking at the Browse function as this works perfect on another DB

Thank you so much for all your effort and assistance

Have a great day
 

Minty

AWF VIP
Local time
Today, 13:55
Joined
Jul 26, 2013
Messages
9,236
Glad it is sorted out. You must have edited the function at some point in copying it over, as it couldn't have worked as it was.
 

Users who are viewing this thread

Top Bottom