Repeating hypermail in a form. (1 Viewer)

knoet

New member
Joined
Mar 5, 2020
Messages
16
I have a table with a field that has to return one single hyperlink in every new record.The hyperlink doesn't work. I get the hyperlink txt in the form but not the hyperlink.
In the table I have a field to keep it simple (google) When I add a new record in a form I want a textbox filled with google, when I click in this field i want google to open.
Thanks In advance.
Off topic, I have to find how I can get Emails when somebody has the goodness to answer.
 
Is textbox set with Hyperlink formatting?

Are you using Hyperlink field type or just a text field?

You want the same hyperlink value in every record? This is not necessary. Can just build hyperlink string in an UNBOUND textbox ControlSource. Or set up a button with URL.

Start another thread on Email issue. Explain what you mean by "get".
 
Thank you June 7
It is a hyperlink field.(y)
See example
I am a noob in access:cry:
 

Attachments

I hate youtubes, will not look at that shit.
Up to you. :(
Plenty there without youtube.
In fact I found out how in the first link.
1713462793984.png
 
Last edited:
I don't use Hyperlink field type. I use a normal text field and build correct hyperlink string.

I don't see any code in your file. How do you expect Hyperlink field to be populated?

Your hyperlinks in form work for me.

That example uses Rich Text formatted textbox and href HTML tag. Access and Excel use # to build hyperlink strings and display in normal textbox. Review https://www.accessforums.net/showthread.php?t=89532 and http://allenbrowne.com/casu-09.html

As I said, saving same value to all records is unnecessary duplication and waste of storage space.
 
Last edited:
I hate youtubes, will not look at that shit.

First, sometimes the YouTube article is pretty decent and tells you what you need to know. We are unlikely to recommend one that is a true garbage offering, and the moderators will frequently screen a link to validate it or verify its appropriateness.

Second, while we have used bad language ourselves more than once, it would be better if you tried to avoid such language when discussing what should have stayed as a technical discussion in a technical thread. Such dismissive language for someone's attempt to offer help might be considered insulting to the poster who suggested a linked article. We are all human here (last time I checked) so we try to maintain at least SOME level of decency here.

Note that while we never condone intentionally bad language, we are more tolerant of it in certain non-technical forums such as (but not limited to) the Watercooler and the Politics and Current Events sub-forums.
 
Thank you June7
You want the same hyperlink value in every record? This is not necessary. Can just build hyperlink string in an UNBOUND textbox ControlSource. Or set up a button with URL.
I could solve it with a button.
(y)
 

Users who are viewing this thread

Back
Top Bottom