Go Back   Access World Forums > Microsoft Access Discussion > Queries

 
Reply
 
Thread Tools Rate Thread Display Modes
Old 12-08-2018, 04:04 AM   #1
Gavx
Newly Registered User
 
Join Date: Mar 2014
Posts: 129
Thanks: 33
Thanked 0 Times in 0 Posts
Gavx is on a distinguished road
Simple query not working

I have a table called tblAccountTransactions. In this table are the fields BankedAmnt and AccntNo.

In the query grid window in the first column is AccntNo. In the second column is the formula total: DSum(BankedAmount,[tblAccountTransactions]).

However when I run the query it is asking for a parameter value for tblAccountTransactions ...why?

BankedAmnt is what I want to total and the domain is tblAccountTransactions.

What am I doing wrong? thanks

Gavx is offline   Reply With Quote
Old 12-08-2018, 04:31 AM   #2
Gavx
Newly Registered User
 
Join Date: Mar 2014
Posts: 129
Thanks: 33
Thanked 0 Times in 0 Posts
Gavx is on a distinguished road
Re: Simple query not working

Fixed it - I was missing the rabbit ears.
Gavx is offline   Reply With Quote
Reply

Tags
query

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple Query why not working? nval005 Queries 25 04-09-2010 08:14 AM
very very simple query just not working swarv Queries 5 03-16-2009 03:46 AM
Simple Query based on another simple query not working vwgolfman Queries 10 07-16-2008 10:23 AM
simple Query not working TME Queries 3 10-11-2006 05:14 AM
very simple query not working.... cyberpac9 Queries 4 09-22-2005 05:26 AM




All times are GMT -8. The time now is 06:39 AM.


Microsoft Access Help
General
Tables
Queries
Forms
Reports
Macros
Modules & VBA
Theory & Practice
Access FAQs
Code Repository
Sample Databases
Video Tutorials

Featured Forum post


Sponsored Links


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) copyright 2017 Access World