Logon troubles (1 Viewer)

geralf

Registered User.
Local time
Today, 23:07
Joined
Nov 15, 2002
Messages
212
I am having problems logging onto the company LAN using a laptop computer.

My company uses a domain, and our local server is running MS Windows 2003 Server.

The IT departement of my company is trying to solve the logon problems, but they haven't had any success yet...(after many weeks!).

This is what happens:

I have to log on to the network, only using the laptops wireless network adapter. When logon fails, the laptop starts using some local laptop settings instead. The signal quality is very good or excellent at startup but decreases after some time (5 -20minutes)

I'm now not authenticated to the network, so I cant access the network resources etc. Now I usually run a logonscript that should authenticate me, but it only works sporadically - most often not. The IT deprtment guys says the connection speed between the local server and an authentification server/service placed in another country - is sometimes very slow. This may cause the problem.

If this is correct, what options do we have? Any thoughts most appreciated.
 
Last edited:
geralf said:
When logon fails, the laptop starts using some local laptop settings instead.

Do you get the message along the lines of "Can not locate profile - use local setting ?". If so it's using your local profile (the one stored when you last logged on successfully to the network) and therefore as you've said your log on is not being authenticated. Have you tried (if you can) with a normal network connection (CAT5) ?

geralf said:
Now I usually run a logonscript that should authentificate me

Hopefully we can get around using this but is there any chance you could post the script (with sensitive info masked of course)
 
Thanks for your reply Minkey

First answer: No, it's not a profile issue and I don' receive any messages at all. (I know what message you mean though.)

If I connect a network wire, I'm having no troubles logging on.

I have run IPCONFIG when I'm not connected (using the wireless connection) and I don't get an IP address. The access points we're using is Cisco 1200's (two). Can it be some configuration problems perhaps?

Second answer is that the logon script I use is only a bat file that mapps the network drives. like.....net use ............
That is only what I have access to. I'm affraid since I'm not a network admin.

Is there something called Pre-Authentication or what about using a static IP address?

s you probably understand I'm not a network guy so any info on this is very much appreciated.

Thank you very much for your time and interest.
 
mmm odd one - the fact that you can map drives obviously means you are on the network but because you have to map the drives sounds like profile problem.

OK this should tell you if your are actually authenticated:

Go to control panel > network connections and check the status of your wireless network connections. It should show that authentication succeeded for the wireless connection.

Can you ping another computer on the network ?
There could also be something odd going on with security settings on the router - it there anyone else in the office that can log on normally or do they also have problems.

and finally for now :) - what type of wireless card do you have - is it unique in the office, could be a firmware/ driver issue ?
 
Hi Minkey! Thanks for your reply and help.

I haven't been to the office today, so I haven't been able to checl your suggestions. I'll se if I can get to it tomorrow and post back.
 
The network drives are mapped whether I'm on the network or not as long as I try loging on to the domain. The laptop has been joined to the domain, so I guess it has the mapping stored somewhere as well locally?

When I check the wireless network adapter in the Control Panel, I don't see that I'm authenticated to the network. It says I have no or limited access only.

I tried pinging another computer on the network, but I don't get an reply. This is also when signal strength is above Good.

Ther is only one laptop computer accessing the access points, so I cant verify that it works or don't work with another computer.

My guess is that it has something to do with security and authentication is to slow. Ther's a new guy in IT dep. that is taking a look at it now. If he solves this and I get to know why it did not work properly, I'll post it back here.

Thanks for your time and interest in this Minkey - much appreciated.
 
Ah no or limited access ! One thing this could point to is duplex settings on the wireless card try changing them from whatever it currently set to (auto, 100 full, 10 full etc). Should be under the properties of your wireless connection. Though it should all work 'out of the box' as auto is default setting.
 
I have waited soooooooo long for our IT departement to fix this. And now they have. The users now can log onto the network and get access to the network shares. Bottom line was the authentication timing out due to a slow connection speed.

Thanks for your time and inrwewst Minkey!
 

Users who are viewing this thread

Back
Top Bottom