Weird Issue - Printing reports with missing text (1 Viewer)

ongbl

New member
Local time
, 02:15
Joined
Feb 17, 2021
Messages
2
Hi there,

We are facing some very weird issue with MS Access 2016.
Basically when we print out a report on the Report View, the data appears fine.
However when we do a print review or actually print out the report, the data seems to be missing some information.
For example - if the text has like 5 lines, it will print out only 4 lines. And worst of all, not all the data seems to be missing from the prints. Only a few of them have missing data.

MS Access 2016 fully updated. Windows 10 pro, fully updated as well. I have double checked all the computers.
We tested on about 5 computers, about 3 of them have this issue. The other 2 computers do not have this issue. Print preview and report view, the data appears completely intact. Print out the data is okay.

Any help would be greatly appreciated.
 

Attachments

  • data_not_complete.jpg
    data_not_complete.jpg
    17.5 KB · Views: 54
  • data_intact.jpg
    data_intact.jpg
    17.2 KB · Views: 53

arnelgp

..forever waiting... waiting for jellybean!
Local time
, 02:15
Joined
May 7, 2009
Messages
14,564
is it split? then copy the working db to the other pcs.
 

ongbl

New member
Local time
, 02:15
Joined
Feb 17, 2021
Messages
2
Hi thanks for the reply.
Yes we did ensure that the files are similar. Yes they are split.
But alas, copying over the file over to the computers that are not working had the same results - incomplete data when doing printing or print preview.
Dont understand what is the cause.
 

Users who are viewing this thread

Top Bottom