720 currently active users! (1 Viewer)

Jon

Access World Site Owner
Staff member
Local time
Today, 07:07
Joined
Sep 28, 1999
Messages
4,548
Well, what can I say? I think the recent modifications to the forum, speed improvements, spam prevention, main site changes and numerious other tweaks have led to an increasingly active forum. We are growing! :):eek:
 

The_Doc_Man

Immoderate Moderator
Staff member
Local time
Today, 01:07
Joined
Feb 28, 2001
Messages
19,384
Congrats! Good work, Jon.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 07:07
Joined
Sep 28, 1999
Messages
4,548
Just saw 773 users, which is nice! :)
 

Vassago

Former Staff Turned AWF Retiree
Local time
Today, 02:07
Joined
Dec 26, 2002
Messages
4,751
Yes, I see that. I am also having some serious issues with pages loading though. Could it be the increase in traffic that is causing issues? Every now and then I have to refresh to get the entire thread to load, otherwise only the top portion of the page loads. It's almost like it's not getting a full connection to the forum database.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 07:07
Joined
Sep 28, 1999
Messages
4,548
What browser are you using? Have you tried waiting for a bit or checked to see if it shows any text in your browser status bar, indicating if it is waiting for something, like googleads etc?
 

Vassago

Former Staff Turned AWF Retiree
Local time
Today, 02:07
Joined
Dec 26, 2002
Messages
4,751
What browser are you using? Have you tried waiting for a bit or checked to see if it shows any text in your browser status bar, indicating if it is waiting for something, like googleads etc?

It completely says Done in the browser with no activity remaining. I'm experiencing this on IE and Firefox. Refreshing usually fixes it, but when I'm doing tasks like removing spam and banning a spammer, it takes longer to complete because of these timeouts.
 

Users who are viewing this thread

Top Bottom