Service Unavailable (1 Viewer)

Grumm

Registered User.
Local time
Today, 05:45
Joined
Oct 9, 2015
Messages
342
I noticed things slow this morning too with a very large number of guests, which is highly unusual. Same issue last night, with about 3000 guests. We normally max out at about 600. Perhaps someone is attacking the site.

I've just changed some backend settings and it immediately got faster. Lets see if it stays that way.
Well there is/was one user I believe is capable of doing this...
Hope it will be resolved soon !!
 

Slap

Registered User.
Local time
Today, 04:45
Joined
May 21, 2011
Messages
22
Only by way of feedback, still very slow from UK. 25-45 seconds to load a page :eek:
 

isladogs

CID Moderator
Staff member
Local time
Today, 04:45
Joined
Jan 14, 2017
Messages
12,553
Also from the UK, much faster than it was before Jon worked on it behind the scenes.
However, much slower than normal & I'm still losing replies. However I now copy everything
 

GinaWhipp

AWF VIP
Local time
Yesterday, 23:45
Joined
Jun 21, 2011
Messages
5,611
Took me three tries this morning and this time only slow to load so may be getting better. And yes, thanks to folks mentioning I now copy my post before hitting reply.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
I'm doing backups and all sorts of things in the background. Performance will be poor.
 

isladogs

CID Moderator
Staff member
Local time
Today, 04:45
Joined
Jan 14, 2017
Messages
12,553
Just a thought?
Is it possible for you to show an announcement on the main screen to advise members what is going on?
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315

isladogs

CID Moderator
Staff member
Local time
Today, 04:45
Joined
Jan 14, 2017
Messages
12,553
I saw the announcement but its disappeared again.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
Took a backup of the forums last night. This caused some issues with the mysql backend. Just got that fixed. All 8 of my sites are now backed up to my PC, as well as the weekly backups that my host takes.

Also, while digging around in the code, and pruning things, I discovered some base64 hacker code, which was created a long long time ago. That has been removed.

Over 12 hours yesterday of doing backups, sorting out issues blah blah to 1am. Urgggh! I was actually dreaming about server related stuff last night as I slept!
 

Grumm

Registered User.
Local time
Today, 05:45
Joined
Oct 9, 2015
Messages
342
Glad you got the forum back up and running :D
Awesome work !!!
 

isladogs

CID Moderator
Staff member
Local time
Today, 04:45
Joined
Jan 14, 2017
Messages
12,553
Many thanks for your hard work Jon.
Its a lot faster loading pages though, as you're probably aware, there are still issues posting new content/replies
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
I am aware of the issues, but I cannot take any action yet for reasons I do not want to make public. Eventually, I hope to get everything sorted.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
Expect more downtime over the next 3 days, but it will be for the long term good of the forums.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
I've identified the mysql database problem to be something about a sessions table. I just deleted the contents of it and the last couple of days posts have gone. It will take me some time to try to find a solution to this recurrent problem, but at least you can get access to the site.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
I've been updating some plugins, and other changes. So, expect the board to be on and off for a while. I will keep it on as long as I can.
 

Micron

AWF VIP
Local time
Yesterday, 23:45
Joined
Oct 20, 2018
Messages
2,038
FYI: performance on my side of the pond is much, much better.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
@Micron, do you mean compared to before the change of host?
 

Micron

AWF VIP
Local time
Yesterday, 23:45
Joined
Oct 20, 2018
Messages
2,038
I think so. Not sure exactly when that was. Can only say that it's much better than what it was before this thread started - as in when someone first reported that we were getting the 503 (or whatever it was) error page. Does that help?
 

Jon

Access World Site Owner
Staff member
Local time
Today, 04:45
Joined
Sep 28, 1999
Messages
2,315
We supposedly have nearly 1000 guests on the forum right now, which I recon must be bots, because Sunday's are normally quiet. But in any case, whatever they are, the forums are barely breaking a sweat. And I still haven't setup litespeed and its cache.

I think we should be good from this point forwards.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom