Service Unavailable (1 Viewer)

Uncle Gizmo

Nifty Access Guy
Staff member
Local time
Today, 08:32
Joined
Jul 9, 2003
Messages
11,019
I knew it was a mistake to ban Adam, now he's getting his revenge!
 

The_Doc_Man

Happy Retired Curmudgeon
Local time
Today, 02:32
Joined
Feb 28, 2001
Messages
16,227
Jon has been commenting on this problem in the past. It is a symptom of a larger problem. He is intimately aware of it. His hosting site leaves somewhat to be desired.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 08:32
Joined
Sep 28, 1999
Messages
2,315
The problem I have at the moment is I cannot even start doing anything. I still don't have access to my WHM/Cpanel backend since the hosts server has issues. And when I ask my host for help, they just say they have rebooted the server. Then the problem reappears. I hope it resolves itself.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 08:32
Joined
Sep 28, 1999
Messages
2,315
Just did live chat again with host, and they said create ticket. They still haven't responded to my ticket of yesterday.
 

pbaldy

Wino Moderator
Staff member
Local time
Today, 00:32
Joined
Aug 30, 2003
Messages
33,786
So far for me it's better today.
 

isladogs

CID Moderator
Staff member
Local time
Today, 08:32
Joined
Jan 14, 2017
Messages
12,561
Today has been even worse for me than yesterday.
Not so bad loading the site but terrible when trying to load a new page or reply
Particularly bad this afternoon and early evening

This is the only reply I've done all day that worked first time
 

Gasman

Enthusiastic Amateur
Local time
Today, 08:32
Joined
Sep 21, 2011
Messages
5,088
I have been getting DNS errors all day.

Just now it seemed back to normal, and then as I posted this the first time, I got the 503 error. :)
 

Uncle Gizmo

Nifty Access Guy
Staff member
Local time
Today, 08:32
Joined
Jul 9, 2003
Messages
11,019
Every cloud has a silver lining! I've just backed up my website. The issues here reminded me that I hadn't backed it up for 6-months!

Sent from Newbury UK
 

GinaWhipp

AWF VIP
Local time
Today, 03:32
Joined
Jun 21, 2011
Messages
5,611
Hmm, worse for me today as well. By the time I get to a new post to try to answer I get service unavailable... so I just move along. Been trying to post this message all day.
 

pbaldy

Wino Moderator
Staff member
Local time
Today, 00:32
Joined
Aug 30, 2003
Messages
33,786
I wrote down a similar sentiment earlier, went to post it and it failed!

Sent from Newbury UK
I jinxed it. After I posted that I couldn't get back in. I too have been trying all day. :banghead:
 

MajP

You've got your good things, and you've got mine.
Local time
Today, 03:32
Joined
May 21, 2018
Messages
2,791
From the US this site is un-useable for the most part.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 08:32
Joined
Sep 28, 1999
Messages
2,315
Been on and off with support all day. Finally managed to get someone to do something. They said I needed to upgrade cpu and ram, but that is nonsense. The site normally runs fine. Anyway, they unblocked me from logging into the backend. So at least I can work on stuff now. Let's hope the issues go aw, so I can work on the resolution to these problems.
 

MajP

You've got your good things, and you've got mine.
Local time
Today, 03:32
Joined
May 21, 2018
Messages
2,791
now it is better. 2030 EsT.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 08:32
Joined
Sep 28, 1999
Messages
2,315
I noticed things slow this morning too with a very large number of guests, which is highly unusual. Same issue last night, with about 3000 guests. We normally max out at about 600. Perhaps someone is attacking the site.

I've just changed some backend settings and it immediately got faster. Lets see if it stays that way.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom