An oddity with the first line of a report (1 Viewer)

Mal Ba

New member
Local time
Today, 13:45
Joined
Mar 6, 2021
Messages
22
See the attached. I have a report which has a picture in the Report Header (it simply shows the UK divided in to regions). Below that the Detail section lists all the information relating to each region in three columns with two fields in each. (The data in the attached snippet is random for illustration: in fact the first item is a place and the second a name (so BlD67363 is a place and Cae53146 is a name) in the real database.)

However the very first data items always print above the first header section rather than, where they should be, below it.

In other words BlD67363/Cae53146 and BoC70820/Bu32237 should be the first items in the list below the heading "East Anglia" not above it. The listing in Report View shows the items properly as also shown in the attached (except of course that does not give columns).

What is going wrong? Any ideas?

Maybe connected with it, or not, but I can't see why, is the fact that the left border of the picture does not print properly as the attached shows. It shows properly in Report View but not in Print Preview.
 

Attachments

  • Report View - OK.jpg
    Report View - OK.jpg
    12.9 KB · Views: 129
  • Print Preview - Bad.jpg
    Print Preview - Bad.jpg
    307.9 KB · Views: 130

June7

AWF VIP
Local time
Today, 04:45
Joined
Mar 9, 2014
Messages
3,657
Could provide db for analysis. Follow instructions at bottom of my post.
 

Pat Hartman

Super Moderator
Staff member
Local time
Today, 08:45
Joined
Feb 19, 2002
Messages
33,281
Open the form in design view and make sure that the controls do not overlap. If you can post the database, that would be helpful.
 

Users who are viewing this thread

Top Bottom