Welcome to our new home! (1 Viewer)

deletedT

Guest
Local time
Today, 16:17
Joined
Feb 2, 2019
Messages
1,218
I still can't change my avitar. No matter what the yellow one comes back. My photo on my profile page is my dog but it doesn't show elsewhere.
I see your avatar as a dog. So it's something with your cache.

2020-02-17_10-04-08.jpg
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
Let me have a quick look again for you @moke123. It's 1am here but what the hell!
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
If I delete your avatar from the backend, can you reupload it?
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
Interesting. I see a dog too, but before that I saw something else. When I go in the backend, I see the dog. It's very peculiar. Its like mokes profile has a split personality!
 

GinaWhipp

AWF VIP
Local time
Today, 11:17
Joined
Jun 21, 2011
Messages
5,900
Interesting. I see a dog too, but before that I saw something else. When I go in the backend, I see the dog. It's very peculiar. Its like mokes profile has a split personality!
Hmm... okay I will leave that alone.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
I am not sure what the solution is. It's just odd.
 

GinaWhipp

AWF VIP
Local time
Today, 11:17
Joined
Jun 21, 2011
Messages
5,900
I think perhaps cleaning the cache as Tera already mentioned.
 

Minty

AWF VIP
Local time
Today, 16:17
Joined
Jul 26, 2013
Messages
10,366
Weird - I'm seeing the Indian
1581928087709.png


Is it a theme thing ? I'm on Shades Of Grey using Chrome.
 

moke123

AWF VIP
Local time
Today, 11:17
Joined
Jan 11, 2013
Messages
3,908
It is a theme thing. If i switch to the default its my dog.
 
  • Wow
Reactions: Jon

moke123

AWF VIP
Local time
Today, 11:17
Joined
Jan 11, 2013
Messages
3,908
It still acts up if I try to change it.
I click on edit.
The choose file dialog comes up.
I choose a file and it appears in the dialog box for a couple seconds and then disappears before you can click OK.
 

moke123

AWF VIP
Local time
Today, 11:17
Joined
Jan 11, 2013
Messages
3,908
Very odd.
I changed to Edge and it showed the yellow IM logo. I changed it in Edge to the red logo and it then showed the dog. I then came back with chrome and its now showing the red logo. Lets see if it sticks.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
Weird - I'm seeing the Indian
Is it a theme thing ? I'm on Shades Of Grey using Chrome.
Great spot @Minty

Hey @moke123, I'm using Shades of Grey all the time now. It really helps reduce the glare.
 

moke123

AWF VIP
Local time
Today, 11:17
Joined
Jan 11, 2013
Messages
3,908
It must be some issue with chrome. I thinks its finally consistant.

@Jon I like it too. Much easier on the eyes.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 16:17
Joined
Sep 28, 1999
Messages
7,381
Great. I used to think I would only use it in the evenings, but it has become my default.
 

AccessBlaster

Registered User.
Local time
Today, 08:17
Joined
May 22, 2010
Messages
5,911
A week or so Minty mentioned he wished to have a transparent background. For fun I tried his avatar, man I was stuck with his for a couple of days.
Or at least that's how it looked for me. Tough to get rid of.
 

Users who are viewing this thread

Top Bottom