• ** There has been a recent site upgrade. Please clear your browser cache to avoid issues. **
  • New forum feature - post voting and best solution

    Check out this thread for the details: https://www.access-programmers.co.uk/forums/threads/new-forum-feature-post-voting-and-best-answer.314134/

    This new feature looks great to me! :)

  • We now have 3 forum themes

    Go for the default (light) theme, Shades of Grey or Shades of Blue. I just added the Blue one.

    The thread about it is here: https://www.access-programmers.co.uk/forums/threads/new-forum-theme-shades-of-blue.314136/

What's a good look for the main site? (1 Viewer)

isladogs

CID VIP
Local time
Today, 09:42
Joined
Jan 14, 2017
Messages
13,920
I am a member of many forums including UA. All have their advantages & disadvantages
The new UA software is far from perfect but is still being worked on
Can someone please provide me with a broken UA link so I can check what happens as a member

EDIT: just looked at the link in Gasman's post: it took me to https://www.utteraccess.com/topics/412746/posts/undefined
I was logged in. Was that correct?

For info, the migration at UA had the same issues with DNS propagation at occurred here at AWF after the software was updated
I'm having exactly the same issues with my own website at the moment which I have been unable to edit for over a week due to DNS propagation issues
 
Last edited:

Isaac

Lifelong Learner
Local time
Today, 01:42
Joined
Mar 14, 2017
Messages
2,330
Here's one that is broken.
I'm not sure which is most interesting or helpful, but this is the address when I'm in the Google search results page:
(second result on page)

And this is the actual thread URL, according to Google:

When clicked, it flashes some other URL very briefly, then leads me to http://www.utteraccess.com/

Edit: Darn it - AWF converted all my links to something else! Apparently knowing where they lead. Let me try it in quotes:

Code:
"http://www.utteraccess.com/forum/lofiversion/index.php/t1979880.htmland/t2005764.html"
 

Gasman

Enthusiastic Amateur
Local time
Today, 09:42
Joined
Sep 21, 2011
Messages
6,764
@Isaac
I used that Google link you posted and chose the 2nd post result and was taken to the thread.?
 

isladogs

CID VIP
Local time
Today, 09:42
Joined
Jan 14, 2017
Messages
13,920
Sorry Isaac I had trouble following that, The first link worked for me
The other links all took me to the UA Home page
The other URL that you mentioned may have been the temporary domain utterapps.com that was/is(?) in use briefly after migration

It might be helpful if @theDBguy responds as he is also a moderator/admin at UA so may know more than me
 

Micron

AWF VIP
Local time
Today, 04:42
Joined
Oct 20, 2018
Messages
3,467
That has not been my experience thus far. Apparently, same with Jon. Is that because you're a member and we're not? You'd have to be if you can log in and out as you say. If you're like me, login is automatic, so that's the behaviour I'd expect. I don't have to log in to any Access forum I participate in.
 

Micron

AWF VIP
Local time
Today, 04:42
Joined
Oct 20, 2018
Messages
3,467
Here's one that is broken.
first 3 I tried worked. 4th and 5th did not, 6th did. Any more testing and I want to get paid. 🤪
Up to now, none of the ones I've tried to follow had worked.
 

theDBguy

I’m here to help
Staff member
Local time
Today, 01:42
Joined
Oct 29, 2018
Messages
12,394
It might be helpful if @theDBguy responds as he is also a moderator/admin at UA so may know more than me
I clicked on the UA link in post #40 and got the following result. Is this correct? I'm not sure I understand the question.

1598043617004.png
 

Isaac

Lifelong Learner
Local time
Today, 01:42
Joined
Mar 14, 2017
Messages
2,330
@Isaac
I used that Google link you posted and chose the 2nd post result and was taken to the thread.?
Not me. I get taken to utteraccess.com
But you're a member, and I'm not ... and your browser may know that.

@isladogs I'm sorry my post was confusing, it's because when I posted certain URL's, AWF converted them to something else.
Basically, click on the Google Search link, then click on the second result on the page. For me, that takes me to utteraccess.com - not the thread. For others it's taking them to the thread (but at least one of those 'others' has login credentials to UA; I don't).
 

isladogs

CID VIP
Local time
Today, 09:42
Joined
Jan 14, 2017
Messages
13,920
I have no idea in answer to the last few posts. I can only report what I experienced.
However I did deliberately log out and retest with the same results.
 

Gasman

Enthusiastic Amateur
Local time
Today, 09:42
Joined
Sep 21, 2011
Messages
6,764
Not me. I get taken to utteraccess.com
But you're a member, and I'm not ... and your browser may know that.

@isladogs I'm sorry my post was confusing, it's because when I posted certain URL's, AWF converted them to something else.
Basically, click on the Google Search link, then click on the second result on the page. For me, that takes me to utteraccess.com - not the thread. For others it's taking them to the thread (but at least one of those 'others' has login credentials to UA; I don't).
Even thought I am taken to the thread, the page does not recognise me as the Login option is displayed?
Whilst the Chrome browser might have still recognised a cookie, that page from that link does give that impression.?
 

Isaac

Lifelong Learner
Local time
Today, 01:42
Joined
Mar 14, 2017
Messages
2,330
Even thought I am taken to the thread, the page does not recognise me as the Login option is displayed?
Whilst the Chrome browser might have still recognised a cookie, that page from that link does give that impression.?
Weird.
I don't know enough about how all of this works to add anything else useful here.
 

theDBguy

I’m here to help
Staff member
Local time
Today, 01:42
Joined
Oct 29, 2018
Messages
12,394
It might be helpful if @theDBguy responds as he is also a moderator/admin at UA so may know more than me
Okay, I have read back a few posts to get the context of this discussion. I think I understand it now. On the surface, it looks like the old way of creating a link to a thread has now changed. So, that's probably why the old links are coming up broken. I have now reported the issue to the owner and hope there's an easy fix for it. Otherwise, Jon is correct, all those old search engine indexed links will disappear.

Old link: .../forum/topic-title-t12345.html
New link: .../topics/12345?post=unread
 

Jon

Access World Site Owner
Staff member
Local time
Today, 09:42
Joined
Sep 28, 1999
Messages
3,523
I just checked a link from this forum to UA, and it does redirect to the right location. You can see the URL change just as you land on the page. Google will hit them with a penalty for that redirect, just like they hit this site. It is called a 301 redirect. The penalty is significant. In the case of AWF, I estimate we lost maybe 20% - 25% of traffic as a result.

So perhaps with UA, they have some of the links sorted, although not all of them.
 

Jon

Access World Site Owner
Staff member
Local time
Today, 09:42
Joined
Sep 28, 1999
Messages
3,523
While I'm at it, they need a Privacy and Cookie policy too. It doesn't address these or GDPR. They are not currently compliant. Maybe it is because they are in the process of the switchover. I presume they had a Privacy Policy before, right?

Nothing like advising the competition on what to do! I should keep my mouth shut! :LOL:
 

theDBguy

I’m here to help
Staff member
Local time
Today, 01:42
Joined
Oct 29, 2018
Messages
12,394
While I'm at it, they need a Privacy and Cookie policy too. It doesn't address these or GDPR. They are not currently compliant. Maybe it is because they are in the process of the switchover. I presume they had a Privacy Policy before, right?

Nothing like advising the competition on what to do! I should keep my mouth shut! :LOL:
I can't remember if they had a Privacy and Cookie policy before, but they should have one. I'll also mention it. Thanks!
 
  • Haha
Reactions: Jon

Users who are viewing this thread

Top Bottom